To be able to use the plugin, it is necessary to have at least version 7.1.3 of PHP.

In addition, for the plugin to work optimally, the PHP intl extension must be activated. Find the necessary information on this page.

Finally, if errors appear, especially when adding a product to the cart, the values of these different PHP directives must be increased:

  • memory_limit = 128M
  • post_max_size = 100M
  • upload_max_filesize = 100M

Was this article helpful to you? Yes No

How can we help?